Flash-Player Sicherheitslücke

Flash-Player 7, 8 und 9 sind betroffen

Eine wichtiges Sicherheits-Update sollte jeder herunterladen der den Adobe Flash Player in den Versionen 9.x, 8.x, and 7.x verwendet. Die Sicherheitslücke betrifft alle Plattformen. Die Flash Player 6 und älter sind nicht betroffen.

Mit einem Silent Update auf Version 9.0.28.0 hat Adobe bereits am 14. November diesen Bug behoben. Angreifer können mit präparierten Flash-Dateien auf Webseiten http-Header manipulieren sowie http-Request-Splitting-Angriffe ausführen. Nach Installation des Updates ist dies nicht mehr möglich.

Welche Version des Flash-Players installiert ist, kann über folgende Info-Seite herausgefunden werden.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.